ImageEn for Delphi and C++ Builder ImageEn for Delphi and C++ Builder
ImageEn Forum
Profile    Join    Active Topics    Forum FAQ    Search this forumSearch
 All Forums
 ImageEn Library for Delphi, C++ and .Net
 ImageEn and IEvolution Support Forum
 loadfromfileauto or loadfromurl with imageEnMView.

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Size 
UserName:
Password:
Mode 
Format  BoldItalicizedUnderline Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailBrowse for an image to attach to your post Browse for a zip to attach to your post Insert CodeInsert QuoteInsert List
   
Message 

 

Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Black Eye [B)]
Frown [:(] Shocked [:0] Angry [:(!] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
stkwon Posted - Apr 14 2019 : 01:34:19
https://images.unsplash.com/photo-1518791841217-8f162f1e1131?ixlib=rb-1.2.1&ixid=eyJhcHBfaWQiOjY0NDk1fQ

this is original image URL from internet..

i use imageenMView.MIO.loadfromURL or LoadFromFileAuto,

but, i can't read that image with imageEnMView.

but, i can read imageEnView... what is different?
5   L A T E S T    R E P L I E S    (Newest First)
xequte Posted - Apr 22 2019 : 19:44:26
Does it happen in 8.5.0?



Nigel
Xequte Software
www.imageen.com
stkwon Posted - Apr 17 2019 : 00:47:32
i using embarcadeo 10.2.3 version

if you need full source code. then. i will send you to your email.
xequte Posted - Apr 16 2019 : 16:35:28
Hi

There should be no difference to web loading code between those two versions. I tested it on 8.3.0 here.

What version of Delphi are you using?

Nigel
Xequte Software
www.imageen.com
stkwon Posted - Apr 15 2019 : 05:54:47
what is different. with 8.1.1 and 8.3.0 version

i compiled same source code on 8.1.1 version

it work. perfectly..

but, this is not work on 8.3.0 recompiled
xequte Posted - Apr 14 2019 : 18:15:06
Hi

What is your code? It works fine when I test it:

IEMView1.Clear;
IEMView1.MIO.LoadFromFileAuto('https://images.unsplash.com/photo-1518791841217-8f162f1e1131?ixlib=rb-1.2.1&ixid=eyJhcHBfaWQiOjY0NDk1fQ')


Nigel
Xequte Software
www.imageen.com