ImageEn for Delphi and C++ Builder ImageEn for Delphi and C++ Builder
ImageEn Forum
Profile    Join    Active Topics    Forum FAQ    Search this forumSearch
 All Forums
 ImageEn Library for Delphi, C++ and .Net
 ImageEn and IEvolution Support Forum
 ImageEN can't not decode some BMP's

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Size 
UserName:
Password:
Mode 
Format  BoldItalicizedUnderline Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailBrowse for an image to attach to your post Browse for a zip to attach to your post Insert CodeInsert QuoteInsert List
   
Message 

 

Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Black Eye [B)]
Frown [:(] Shocked [:0] Angry [:(!] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
cpstevenc Posted - Sep 10 2019 : 11:31:32
I was given some BMP files that were it appear to not load in ImageEN.

Either nothing shows, or just random pixel colors.



Windows built in image viewer and paint brush can open them just fine.

Using RIO and 8.6.0

Attaching images here in a zip.

attach/cpstevenc/201991011314_imagesbmp.zip
388.84 KB
1   L A T E S T    R E P L I E S    (Newest First)
xequte Posted - Sep 11 2019 : 03:33:42
Hi

These are JPEG files, not BMP files. They have just been given a BMP file extension.

To load files with the wrong extension in ImageEn, you need to ensure you enable the CheckUnknown parameter when loading.



Nigel
Xequte Software
www.imageen.com