ImageEn for Delphi and C++ Builder ImageEn for Delphi and C++ Builder
ImageEn Forum
Profile    Join    Active Topics    Forum FAQ    Search this forumSearch
Forum membership is Free!  Click Join to sign-up
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ImageEn Library for Delphi, C++ and .Net
 ImageEn and IEvolution Support Forum
 First Layermovement has a lag.
 New Topic  Reply to Topic
 Printer Friendly
Previous Page
Author Previous Topic Topic Next Topic
Page: of 2

xequte

4339 Posts

Posted - Mar 14 2019 :  16:45:20  Show Profile  Reply
Hi

I don't want to expose the method, because the developer should not need to use it, it should occur in the background.

So I need to determine why that is failing in your application.

Do you have ImageEnView1.EnableInteractionHints turned on?



Nigel
Xequte Software
www.imageen.com
Go to Top of Page

xequte

4339 Posts

Posted - Mar 18 2019 :  00:18:17  Show Profile  Reply
Also, in the next release, you can set IEGlobalSettings().HintStyle.Transparency to 255 to prevent it using GDI+ for hover hints.

Nigel
Xequte Software
www.imageen.com
Go to Top of Page

zerob

70 Posts

Posted - Mar 18 2019 :  09:06:53  Show Profile  Reply
Yes, i have ImageEnView1.EnableInteractionHints turned on.
Go to Top of Page

xequte

4339 Posts

Posted - Mar 18 2019 :  15:28:33  Show Profile  Reply
Does turning it off affect the initial lag?

Nigel
Xequte Software
www.imageen.com
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Previous Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To: