ImageEn for Delphi and C++ Builder ImageEn for Delphi and C++ Builder
ImageEn Forum
Profile    Join    Active Topics    Forum FAQ    Search this forumSearch
Forum membership is Free!  Click Join to sign-up
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ImageEn Library for Delphi, C++ and .Net
 ImageEn and IEvolution Support Forum
 miPutAngle problem
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

supersk

24 Posts

Posted - Mar 13 2019 :  04:24:20  Show Profile  Reply



In the Image, the "1" angle was drawed before the version 8.0,and "2" and "3" angles were drawed by the newest version. the "1" angle text is transparent#65292; but the "2" and "3" have shade region. How to get rid of them?

xequte

4339 Posts

Posted - Mar 13 2019 :  19:14:29  Show Profile  Reply
Hi

I cannot reproduce that. Can you please show me the code or steps to reproduce it one of our demos?

Nigel
Xequte Software
www.imageen.com
Go to Top of Page

supersk

24 Posts

Posted - Mar 13 2019 :  20:24:54  Show Profile  Reply
Well.Then I just want to put an angle like "1", how can i do? Thanks.
Go to Top of Page

xequte

4339 Posts

Posted - Mar 14 2019 :  02:42:52  Show Profile  Reply
Hi

Programmatically or via user input?

Nigel
Xequte Software
www.imageen.com
Go to Top of Page

supersk

24 Posts

Posted - Mar 14 2019 :  03:58:37  Show Profile  Reply
ok, I will send mail to you.
Go to Top of Page

xequte

4339 Posts

Posted - Mar 18 2019 :  00:20:37  Show Profile  Reply
You can email me for an update that will resolve this. Also, we'll be adding a TIEAngleLayer object before too long.

Nigel
Xequte Software
www.imageen.com
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To: