ImageEn for Delphi and C++ Builder ImageEn for Delphi and C++ Builder
ImageEn Forum
Profile    Join    Active Topics    Forum FAQ    Search this forumSearch
Forum membership is Free!  Click Join to sign-up
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ImageEn Library for Delphi, C++ and .Net
 ImageEn and IEvolution Support Forum
 ievision.dll plug-in Mismatch
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

monzer_yazigi

Kuwait
1 Posts

Posted - Jan 15 2020 :  16:56:42  Show Profile  Reply
Dear Sir
I am facing a problem when trying to run the OCR demo. I get the following message:
"This application requires ievision.dll plug-in, v.5.1.0.0." the LOGGING:
IEVision initialization..
ievision.dll: 268435456
IEVision version: 5.1.1.0
IEVision create: ok
Version: MISMATCH
IEVision expected version 5.1.0.0
IEVision File version: 5.1.1.0

I tried uninstalling the problem and reinstalling it, but the same problem.

Can you advise please.

Regards

Monzer Yazigi

xequte

5055 Posts

Posted - Jan 16 2020 :  14:37:47  Show Profile  Reply
Hi Monzer

For IEVision 5.1.1.1 you need ImageEn 8.7.6. I have emailed you the download link.

Nigel
Xequte Software
www.imageen.com
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To: