ImageEn for Delphi and C++ Builder ImageEn for Delphi and C++ Builder
ImageEn Forum
Profile    Join    Active Topics    Forum FAQ    Search this forumSearch
Forum membership is Free!  Click Join to sign-up
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ImageEn Library for Delphi, C++ and .Net
 ImageEn and IEvolution Support Forum
 problem with Ambir ImageScan Pro 687ix and Win10
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

smyran

USA
6 Posts

Posted - May 15 2019 :  08:26:57  Show Profile  Reply
Our IS department is rolling out Windows 10 and I've discovered a problem with ImageEn and the Ambir ImageScan Pro 687ix scanner. The TWAIN driver doesn't seem to be able to see the scanner. This happens in my app and in the TwainDemo. Ambir support gave me a tiny app called TWACK_32.exe and the TWAIN driver works fine with it.

I have ImageEn 8.0.1 and Delphi 10.2. I'm happy to upgrade to the latest ImageEn version if you think that will help. Should I start there?

xequte

4854 Posts

Posted - May 16 2019 :  02:40:58  Show Profile  Reply
Hi

It sounds like they are not using a standard Twain driver. Do other scanning applications see the scanner?

Nigel
Xequte Software
www.imageen.com
Go to Top of Page

smyran

USA
6 Posts

Posted - May 20 2019 :  09:10:54  Show Profile  Reply
Ambir just sent me some new DLLs, so the demo project is working again. Strangely, Acrobat is not, except with the WIA driver. Thanks for your help.
Go to Top of Page

Elemental

USA
47 Posts

Posted - Nov 18 2019 :  13:47:59  Show Profile  Reply
I'm curious what they sent you. I also can't get Ambir TravelScan Pro 600ix to work with ImageEn, no matter if I use the TWAIN or WIA drivers.

I was chatting with Ambir today and they sent me "070518 Ambir ImageScan Series + TWAIN V1.18.0507.msi" but that didn't help. I have also installed the following in the past: "AmbirScanV6.2.12.exe", "600ix090615 Ambir TravelScan Pro 600ix.msi", "AmbirScanTWAIN_2.0.0B2.exe" and "AmbirScan2.exe".

Please let me know what they sent you to install so I can try it, too.
Go to Top of Page

Elemental

USA
47 Posts

Posted - Nov 18 2019 :  19:08:29  Show Profile  Reply
The file that ended up working was AmbirScanTWAINB3 downloaded from https://www.ambir.com/compulink . I'm so excited! Ambir really did help, even if it took a few tries and a remote session.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To: