ImageEn for Delphi and C++ Builder ImageEn for Delphi and C++ Builder
ImageEn Forum
Profile    Join    Active Topics    Forum FAQ    Search this forumSearch
Forum membership is Free!  Click Join to sign-up
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ImageEn Library for Delphi, C++ and .Net
 ImageEn and IEvolution Support Forum
 Bug with ImageEnMView and hidpi screens
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

petripiirainen

Finland
7 Posts

Posted - Apr 08 2021 :  05:32:30  Show Profile  Reply
There seems to be a bug with ImageEnMView and hidpi screens.

If gridwidth is set to 0 (only one line and horizontal scrolling) and then you add multiple thumbnails to ImageEnMView. This works correctly with 100% display scaling but if scaling is like 150% thumbnails are broken. If I set gridwidth = 10000 thumbnails are drawn correctly, but mousewheel doesn't work.

This problem started with Imageen v.9.3.1

xequte

5965 Posts

Posted - Apr 08 2021 :  15:59:21  Show Profile  Reply
Hi

Can you email me for an update. We have fixed this issue for the upcoming release, and I would like you to test it.

Nigel
Xequte Software
www.imageen.com
Go to Top of Page

petripiirainen

Finland
7 Posts

Posted - Apr 09 2021 :  08:37:23  Show Profile  Reply
Emailed :)
Go to Top of Page

xequte

5965 Posts

Posted - Apr 10 2021 :  16:14:14  Show Profile  Reply
Thank you for confirming the fix. V10.0 will be ready in about a week.

Nigel
Xequte Software
www.imageen.com
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To: